0

Paypal Upgrading to Transport Layer Security version 1.2 (TLS 1.2) for Webstore - DG-15304

Issue: Some customers who use PayPal to receive payments in their Webstore are receiving a message from Paypal about upgrading to TLS 1.2: "Transport Layer Security version 1.2 (TLS 1.2) and Hypertext Transfer Protocol version 1.1 (HTTP/1.1) will become mandatory for communication with PayPal in 2017. You will need to verify that your environment supports TLS 1.2 and HTTP/1.1."

Status: Our Engineering team is aware of the PayPal upgrade and are working to update the Webstore integration to be up to date with PayPal. We expect this to be completed by June 2017.

In the meantime, you will still be able to successfully accept payments from PayPal through your Webstore.

Thank you for your patience!

1 comment

Post is closed for comments.