0

Unable to edit my website for 19 DAYS!

This is DAY 19 and I am still unable to edit my website.  www.vanotaryedu.com   No updates have been able to be published since 01/10/17.

I can get to the sitebuilder. Before I attempt a change, I receive a popup that states: "Members.webs.com says: Sorry, we were unable to save your changes. Please refresher your browser." I have refreshed the browser many times and still get the same message. I have "attempted" to make the change and publish it.

I get messages that it has been published but it never changes on my website. When I refresh again, the old information is still on the sitebuilder.

I have refreshed my cache many times; I have reset google settings as instructed on 01/23/17. Nothing worked and customer support has completely disappeared now.

If you had this issue and your website is now working, can you make any suggestions to me. This is a notary class website which is so outdated that it is embarrassing and is costing me business. 

Please HELP!!!! HELP!!!! DAY 19 with no updating ability.

Bryce Hall

3 comments

Please sign in to leave a comment.